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Field Note 
For maintaining the field data as reminder, it is important to note each data 
description when you get in the field like a form below: 
 
 
 
PLACE:                                            DATE:                                         SURVEYER:                          .          
GPSmodel:                              . 
No Description Note Photo 
KOM1 Start Boundary survey start point (house) No.1 
 Road Road crossing point 

 
No.2 

 Tree Shade tree for community people 
 

No.3 

   
 

 

   
 

 

   
 

 

KOM10 End Same to Start point 
 

No.20 
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GPS etrex10 
Garmin Etrex10 is used in the tutorial 

Objective 
To know how to use Garmin GPS 
 
 

Preparation of GPS for field survey 

1. Check current status and change settings 
1. Battery, GPS condition and Date and Time 

Push the light button. Then you can see the current status. 
When you use your mobile phone to take photos with coordinates.  
Please check the date and time are the same. 
 

Garmin GPS Time on a mobile phone. 
 
What do you need to check before field survey? 

2. Satellite position correction  
Push Back(change the screen to see Setup)   
> Select Setup > System  >  Satellite system > Select 
GPS+GLONASS(Just in case) 
> Select Setup > System  > Select WAAS/EGNOS (Just in case) > ON   
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3. Check the status of the received satellite 
Push light button t see the GPS condition indicator 
More detail > Push Back(change the screen to see Setup) > Select Satellite 
Check GPS accuracy: The picture shows 2m  

indicator     Detail >    

4. Change the formats 
Time and Time zone:24hours > Push Back(change the screen to see Setup) > Select Setup > 
Time > Enter > Select 24-Hours > Quit 
If your clock is not correct, please change Time Zone. 

 >  

Positional Format > Push Back(change the screen to see Setup) > Select Setup > Position 
Format > Enter > Map Datum and Map Spheroid should be WGS84 > Position Format should 
be your familiar format  

    

5. Change the unit 
Unit > Push Back(change the screen to see Setup) > Select Setup > Unit > Change the unit 
which you want to use ; 
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2. Clean up the GPS data on your GPS 
Please backup before you delete the GPS data. 

1. Delete tracks 
Push Back(change the screen to see Setup) > Select Track Manager > Current Track > Save 
Track(It will be stored in Archive) or  Clear Current Track > Yes 

 >  >  
2. Delete waypoints 

Push Back(change the screen to see Setup) > Select Waypoint Manager >  Menu > Delete All 
Or Push Back(change the screen to see Setup) > Select Waypoint Manager  > select a 
waypoint > Menu > Delete 

 > push menu   > Delete all 
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  > Select one  > push menu  >delete one 
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Data collection 
 
1. Track 

1. Track  Settings 
Push Back(change the screen to see Setup)  > Select Setup > Track > Change the Record 
method (Auto is OK)  

 >  
Auto(time and distance)     Time(e.g. 10sec)     Distance(e.g. 0.1km) 
 

2. Record On OFF 
please select Record, Show on Map. Then Tracklog will be recorded automatically when you 
turn on. But if don’t need to record, select Do Not Record.  

 
3. Go to Field survey 

2. Waypoint 
1. Normal waypoint 

You must check the accuracy of GPS from Satellite menu(See 1.3) before you get 
waypoints. 
Push Back(change the screen to see Setup)  > Select Map > > Long push the button(below) > 
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Select Done > push the button(Below) 

 >>>>  >    Or Use Mark waypoint  

2. Averaging waypoint (for reliable poin 
Push Back(change the screen to see Setup)   > Waypoint Averaging > Create Waypoint > then 
averaged location will be calculated > Save  

 
 
Please make a memo according to point IDs. 
Please take photos by your mobile around a waypoint. 
 

   

Point ID Attribute A Attribute B Attribute C 
019    
020    
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3. At the end of field Survey 

1. When you finished the survey, please save your track to archive 
Push MENU(change to the screen to see Setup) > Select Track Manager > Enter > Select Current 
Track > Enter > Save Track > Name it > Done > You can choose YES or NO to clear the track on 
the temporal space(Current Track) 

Track Manager> >   >  >  

2. Not necessary to save waypoints. 

Additional data for field survey 
4. Upload points, lines(polygon) using google earth 

1. Software 
DNRGPS(https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html). 
Open DNRGPS 

 
2. Connect Garmin GPS to your PC 

Wait until your GPS is recognized(you may need to install Garmin driver.) 

3. Find GPS on DNR GPS 
GPS > Find GPS > When you connect to your GPS 
> You can see  (your Garmin) and  then Garmin 
GPS is connected.  

 

https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html
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***If you can not connect Garmin to your PC, please install the Garmin USB Drivers. 

 
4. Upload polygon, polyline, point  using Google earth. 

Open Google earth > click one >  point/polygon/polyline > Type Name of the 
polygon etc. > Then draw polygon:change Style,Color > > OK 

 >  

 
 

Export the data as KML format. Right click on the Name > Save Place As… > Change the file type 
to .kml not KMZ. 
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5. Close Google Earth 

6. Load the polyline shape file(Form1_sample_Psm_line.shp) to DNR GPS 
File > Load From > File >Select saved kml > Open > Select Name > OK 

 
 

  
The line will be loaded(below) 
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7. Upload the line as a track 
Track > Select all rows > Upload > Name the data > OK  

 >  >  

8. Check the track on Garmin GPS 
Unplug Garmin GPS from your PC. 
 
Turn ON Garmin GPS 
Push Back(change the screen to see Setup) > Select Track Manager > You can see Saved 
Track > Select uploaded track > View on Map in order to check your data 
 

 >  >    
New track is shown > View Map  > Check it 
 
When you upload points, please use waypoint on DNR GPS. 
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Data management after field survey 
1. Download GPS data 

1. Software 
DNRGPS(https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html). 
Open DNRGPS from  

 
2. Connect Garmin GPS to your PC 

 

3. Open DNR GPS  
Track: Track > Download > Select a track > OK  

  
4. Change CRS 

Choose your UTM zone! E.g. UTM zone 57S 

 
 
 

 

 

5. Save your GPS data 

 > Name it then select file type.  
To visualize by google earth, use kml. 
To visualize by QGIS or share by Geonode use shape file 

https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html
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6. Select shape type 

 
 
 
Waypoint is the same way to download. Change Track to Waypoint. Then select Point as 
shape type. 

 
Waypoint > Download 
  

2. Open by Google earth 
Open by Google earth : double click on the saved file(.kml) 
You can roughly caluculate area. 
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Calculate area from waypoints 
1. Convert waypoints to polygon 

1.  Modify the points >  then select unnecessary points using  then delete(key board) 

 >  

2.  Stop editing using . 
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3.  Convert to path(line 
Check the orde field of the points and group field. 

    
Processing Toolbox > Vector creation > Points to path 

 

 
Path convered from point. 
 
4.  Convert path to polygon 
Vector > Geometry Tools > Line to Polygons 
Input layer: Paths 

Input point layer: points which you 
remove unnecessary points 

Order field: ident 

Not necessary to save it. 
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Polygons: output > please name it 
Run. 

 
 

 Converted polygon form Paht. 
2. Calculate area 

Open attribute table of Polygon above >  click on  then type like below > OK 
・Check: Create a new field 
・Output field name: area 
・Output field type: real 
・Expression: $area / 10000     it calculates in ha 
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Stop editing . 
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GPS Garmin62s 
Garmin62s is used in the tutorial 

Objective 
To know how to use Garmin GPS 
 

5. GPS current status and change settings 
1. Battery, GPS condition and Date and Time 

Push the power button. Then you can see the current status. 
When you use your mobile phone to take photos with coordinates. Please check the date and 
time are the same. 
 

Garmin GPS Time on a mobile phone. 

2. Satellite position correction  
Push MENU(change to the screen to see Setup)  > Select Setup > Enter > System > Enter > 
Select WAAS/EGNOS (Just in case) > Quit button >  

       
 

3. Check the status of the received satellite 
Push MENU(change to the screen to see Setup) > Select Satellite > Quit 
Check GPS accuracy: The picture shows 15m. 

If  your GPS has Satellite System, 
please use GPS+GLONASS etc. This 
settings is to select the satellites 
to receive. 
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Check number of satellites: The picture shows 7.  

 

4. Change the formats 
Time and Time zone:24hours > Push MENU(change to the screen to see Setup)  > Select 
Setup > Enter > Time > Enter > Select 24-Hours > Quit 
If your clock is not correct, please change Time Zone. 

 

Positional Format > Push MENU(change to the screen to see Setup)  > Select Setup > Enter 
> Position Format > Enter > Map Datum, Map Spheroid should be WGS84 > Position Format 
should be the same as your basemap(hands-out) >  Quit 

 

5. Change the unit 
Unit > Push MENU(change to the screen to see Setup)  > Select 
Setup > Enter > Unit > Change the unit which you want to use > Quit 
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6. Clean up the GPS data on your GPS 
Please backup before you delete the GPS data. 

3. Delete tracks 
Push MENU(change to the screen to see Setup) > Select Track 
Manager > Enter > Current Track > Save Track(It will be stored in 
Archive) and Clear Current Track > Enter > Yes  > Enter > Quit 

   
4. Delete waypoints 

Push MENU(change to the screen to see Setup) > Select Waypoint Manager > Enter > Menu > 
Delete All > Enter > Quit. Or Push MENU(change to the screen to see Setup) > Select Waypoint 
Manager > Enter > select a waypoint > Enter > Menu > Delete > Yes > Enter > Quit 

 
7. Data Collection 

Track 
1. Track  Settings 

Push MENU(change to the screen to see Setup)  > Select Setup > Enter > Track > Enter > 
Change the Record method (Auto is OK) > Quit button 

                                 
Auto(time and distance)    Time(e.g. 10sec)                   Distance(e.g. 0.1km) 
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2. Record On OFF 
please select Record, Show on Map. Then Tracklog will be recorded automatically when you 
turn on. 

 
3. Go to Field. 

Waypoint 

3. Normal waypoint 
Please check the accuracy of GPS from Satellite menu(See 2.3). 
Push MARK > Done (Then Recorded) , Map then the waypoint becomes the goal of navigation. 

 >>>>  

4. Averaging waypoint (for reliable poin 
Push MENU(change to the screen to see Setup)  > Waypoint Averaging > Enter > Create 
Waypoint > then averaged location will be calculated > Save > Done 

 
 
Please make a memo according to point IDs. 
Please take photos of your mobile around a waypoint. 
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8. Upload points, lines(polygon) 

1. Software 
DNRGPS(https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html). 
Open DNRGPS from SI_training\TR4_Field_data_collection\GarminGPS\dnrgps\dnrgps.exe 

 
2. Connect Garmin GPS to your PC 

When you plug Garmin GPS to your PC, the message is shown. Please select Yes. 

 
3. Find GPS on DNR GPS 

GPS > Find GPS > When you connect to your GPS 
> You can see (your Garmin) and 

 then Garmin GPS is connected.  

 
If you can not connect Garmin to your PC, please install the Garmin USB Drivers. 

 

 

https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html
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4. Upload point, polygon, polyline 
Create point, polygon, polyline by GIS software(QGIS, ArcGIS, Google earth) 

 
5. Close GIS software 

6. Load the polyline shape file to DNR GPS 
File > Load From > File > Select a shape file> Click OK 
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The line will be loaded(below) 

 
7. Upload the line as a track 

Track > Select all rows > Upload > Name Your tracks e.g. Form1 > OK  

 >  >  

8. Check the track on Garmin GPS 
Unplug Garmin GPS from your PC. 
 
ON Garmin GPS 
Push MENU(change to the screen to see Setup) > Select Track Manager > Enter > You can 
see Saved Track (In the tutorial, 1) > Select uploaded track > View on Map. 
 
If the uploaded track is OK > Quit > Show on Map > You can see it on Map. 
 

 >  >  >  
New track is shown(e.g.1)        View Map                     Check it                     Show on Map then you 
can see the track on Map. 
 
When you upload points, please use waypoint on DNR GPS. 
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9. At the end of field Survey 

1. Collect waypoints and track. 

2. When you finished the survey, please save your track to archive 
Push MENU(change to the screen to see Setup) > Select Track Manager > Enter > Select Current 
Track > Enter > Save Track > Name it > Done > You can choose YES or NO to clear the track on 
the temporal space(Current Track) 

 >  >  >  
GPS data in Garmin      Track Manager            Save into Archive 

3. Not necessary to save waypoints. 

10. Download recorded GPS data 

1. Software 
DNRGPS(https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html). 
Open DNRGPS 

 
2. Connect Garmin GPS to your PC 

When you plug Garmin GPS to your PC, the message is shown. Please 
select Yes. 

3. Open DNR GPS  
Track: Track > Download > Select a track > OK  

  

https://www.dnr.state.mn.us/mis/gis/DNRGPS/DNRGPS.html
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4. Change CRS 
Choose your UTM zone! E.g. UTM zone 57S 

 
 

 
5. Save your GPS data 

 > Name it then select file type. E.g.  
Form2_sample_line_u54w.shp 

Select shape type. 

 
 
Waypoint is the same way to download. Change Track to Waypoint 



Page 28 

 
Waypoint > Download 

  
Select Waypoint of the survey date > OK > you will see the list 
 

 

File > Save to > File… > Name it > Click OK. 
 
 
Open in QGIS and check result. If you exported the result as kml, it can be opened by 
Google earth! Much easier !! 
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Upload field data to Geonode 
Objective 
To know how to upload field data to GeoNode  

11. Preparation 
 REGISTRATION 
Sign up your user account and sign in 

 

12. Brief introduction of Geonode 
・Upload files 
You can upload Layers(Shape file, Geo tif etc.) and Documents(Word, Excel, 
Power points, PDF, GPX, Zip, kml, kmz etc.)  

・Make linkages between 

Document and maps can be linked in Geonode. 
 

13. Upload Layer 
Data > Upload layer > Choose files > Upload files 
>When you upload shape file > please upload  
.dbf, .prj, .shp , .shx. 

 
 
 
 
 
 
 
 
Wait a minute then you can see below. Click Edit Metadata.  
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Input Metadata and finish uploading 

 
 

Data > Layers > you can see the uploaded file.  
 

 
 

 
 
 

4. Upload document 
Data > Upload Document > Select Files > Select Link layers or documents > Upload 
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Input Metadata and finish uploading 

 
 

Soon, the file will be uploaded to Geonode. 
See the related resource(Link) 
 

 

5.  Discussion 
What kinds of data do you need to upload? 
What kinds of metadata do you need to input? 
Don’t forget linkages. 
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